summary refs log tree commit diff
path: root/gnu/packages/popt.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-13 19:45:50 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-16 02:57:31 +0100
commitafe98094dc465533c2b6b06a02be2ca62602579c (patch)
tree1ff075d9e465ef8190313c6d82273c067d480731 /gnu/packages/popt.scm
parentb43ef298fee65f1105bd9c3a449a07528056dab8 (diff)
downloadguix-afe98094dc465533c2b6b06a02be2ca62602579c.tar.gz
gnu: gflags: Update to 2.2.1.
* gnu/packages/popt.scm (gflags): Update to 2.2.1
Diffstat (limited to 'gnu/packages/popt.scm')
-rw-r--r--gnu/packages/popt.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/popt.scm b/gnu/packages/popt.scm
index 9c125dcc4f..fbee08bd0b 100644
--- a/gnu/packages/popt.scm
+++ b/gnu/packages/popt.scm
@@ -1,6 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2013, 2014, 2016 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -95,14 +96,14 @@ similar to getopt(3), it contains a number of enhancements, including:
 (define-public gflags
   (package
     (name "gflags")
-    (version "2.2.0")
+    (version "2.2.1")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/gflags/gflags"
                                   "/archive/v" version ".tar.gz"))
               (sha256
                (base32
-                "120z4w40zr4s8wvfyw1bdmqvincwrwjnimzlwhs1ficaa333cv26"))
+                "03lxc2ah8i392kh1naq99iip34k4fpv22kwflyx3byd2ssycs9xf"))
               (file-name (string-append name "-" version ".tar.gz"))))
     (build-system cmake-build-system)
     (arguments