summary refs log tree commit diff
path: root/gnu/packages/printers.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-04-09 21:53:32 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-06-14 00:24:42 -0400
commitea0a51071e68c37a4c9c25421cf03bc2f442c67b (patch)
treec30587b862169414a2170b86aae6ba4dbc5a2796 /gnu/packages/printers.scm
parent0b5120fb03db5226871b3482a72b1e6fdaa59ead (diff)
downloadguix-ea0a51071e68c37a4c9c25421cf03bc2f442c67b.tar.gz
gnu: Rename qtbase to qtbase-5.
This change was automated via the following command:

$ git ls-files | xargs sed -i 's/,qtbase)/,qtbase-5)/g'
$ git ls-files | xargs sed -i 's/inherit qtbase)/inherit qtbase-5)/g'
$ git ls-files | xargs sed -i 's/package-version qtbase)/package-version qtbase-5)/g'
$ git checkout etc    # to clear some spurious changes

This is done so the qtbase package can be upgraded to version 6 in the
following commit.
Diffstat (limited to 'gnu/packages/printers.scm')
-rw-r--r--gnu/packages/printers.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/printers.scm b/gnu/packages/printers.scm
index 9ab9da37fb..f78923966c 100644
--- a/gnu/packages/printers.scm
+++ b/gnu/packages/printers.scm
@@ -57,11 +57,11 @@
                         #t))))))
     (inputs
      `(("libusb" ,libusb)
-       ("qt" ,qtbase)
+       ("qt" ,qtbase-5)
        ("qtsvg" ,qtsvg)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
-       ("qmake" ,qtbase)))
+       ("qmake" ,qtbase-5)))
     (synopsis "Graphical program to drive plotting cutters")
     (description
      "Robocut is a simple graphical program that allows you to cut graphics