summary refs log tree commit diff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2022-05-27 13:57:20 +0100
committerChristopher Baines <mail@cbaines.net>2022-05-27 13:57:20 +0100
commit57be6ba0f3e185bb33e6791a7312f33d080cbb9e (patch)
treeaf87ee00745d26cddb79803c166a136e830e98ec /gnu/packages/protobuf.scm
parent38bf6c7d0cb588e8d4546db7d2e0bae2ec25183d (diff)
downloadguix-57be6ba0f3e185bb33e6791a7312f33d080cbb9e.tar.gz
gnu: python-protobuf-3.6: Add missing input.
This was removed from python-protobuf in
5f8491ea95d7ba88801aa28b6d2b98f30b033186.

* gnu/packages/protobuf.scm (python-protobuf-3.6)[inputs]: Add python-six.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index e525a55fc6..d6cc03faf3 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -300,7 +300,10 @@ structured data.")
        (uri (pypi-uri "protobuf" version))
        (sha256
         (base32
-         "04bqb12smlckzmgkj6vgmpbr3cby0n6726cmz33bqr7kn1vb728l"))))))
+         "04bqb12smlckzmgkj6vgmpbr3cby0n6726cmz33bqr7kn1vb728l"))))
+    (inputs
+     (cons python-six
+           (package-inputs python-protobuf)))))
 
 (define-public python-proto-plus
   (package