summary refs log tree commit diff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-11-06 13:54:11 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2021-11-07 09:59:59 +0100
commit53bbbfb77c699fbaa0678f6274737a62f1d91243 (patch)
tree3c78d75003b32f50714b21b929abd986a6911cf4 /gnu/packages/protobuf.scm
parentb217208dd03fbaae5805015f45d916ded1858689 (diff)
downloadguix-53bbbfb77c699fbaa0678f6274737a62f1d91243.tar.gz
gnu: protozero: Update to 1.7.0.
* gnu/packages/protobuf.scm (protozero): Update to 1.7.0.

Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 322ce61b13..27f4f83f83 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -7,6 +7,7 @@
 ;;; Copyright © 2020, 2021 Maxim Cournoyer <maxim.cournoyer@gmail.com>
 ;;; Copyright © 2020 Vinicius Monego <monego@posteo.net>
 ;;; Copyright © 2020 Brett Gilio <brettg@gnu.org>
+;;; Copyright © 2021 Felix Gruber <felgru@posteo.net>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -209,7 +210,7 @@ code.")
 (define-public protozero
   (package
     (name "protozero")
-    (version "1.6.8")
+    (version "1.7.0")
     (source
      (origin
        (method git-fetch)
@@ -218,7 +219,7 @@ code.")
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32 "1hfijpfylf1c71wa3mk70gjc88b6k1q7cxb87cwqdflw5q2x8ma6"))))
+        (base32 "0fdihfl5j68wayjjxvpvhvnjq1anzcfnfl09f68wpzbkg3zmhblz"))))
     (build-system cmake-build-system)
     (home-page "https://github.com/mapbox/protozero")
     (synopsis "Minimalistic protocol buffer decoder and encoder in C++")