summary refs log tree commit diff
path: root/gnu/packages/pulseaudio.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-12-29 18:28:09 -0500
committerLeo Famulari <leo@famulari.name>2021-12-29 18:30:00 -0500
commit3690f6c7a923d680bb26e645377f5d14e21824be (patch)
treebc071c8674f54169809c56034a7e7fc3622f458b /gnu/packages/pulseaudio.scm
parentdded2d2b454c180c0d3d0cff43af70e99508264f (diff)
downloadguix-3690f6c7a923d680bb26e645377f5d14e21824be.tar.gz
gnu: Remove leftover libsndfile/fixed package.
This package was equivalent to the libsndfile package, differing only in
the order of its inputs.

* gnu/packages/pulseaudio.scm (libsndfile/fixed): Remove variable.
* gnu/packages/music.scm (liquidsfz)[inputs]: Replace libsndfile/fixed with
libsndfile.
* gnu/packages/telephony.scm (mumble)[inputs]: Likewise.
Diffstat (limited to 'gnu/packages/pulseaudio.scm')
-rw-r--r--gnu/packages/pulseaudio.scm8
1 files changed, 0 insertions, 8 deletions
diff --git a/gnu/packages/pulseaudio.scm b/gnu/packages/pulseaudio.scm
index 5cda29789f..fe028b5202 100644
--- a/gnu/packages/pulseaudio.scm
+++ b/gnu/packages/pulseaudio.scm
@@ -121,14 +121,6 @@ SPARC.  Hopefully the design of the library will also make it easy to extend
 for reading and writing new sound file formats.")
     (license l:gpl2+)))
 
-;; Remove this on core-updates
-(define-public libsndfile/fixed
-  (package
-    (inherit libsndfile)
-    (inputs '())
-    (propagated-inputs
-     (list libvorbis libogg flac opus))))
-
 (define-public libsamplerate
   (package
     (name "libsamplerate")                     ; aka. Secret Rabbit Code (SRC)