summary refs log tree commit diff
path: root/gnu/packages/pure.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-21 04:57:29 -0400
committerMark H Weaver <mhw@netris.org>2018-04-21 05:02:52 -0400
commitc52872bfc418c6b2273f973dff8003ca9e062792 (patch)
tree4184a250e6d8363b3901aa2abe6910ff08ce08d4 /gnu/packages/pure.scm
parent65bb22796f854cbc3eae053a80b1d64365dad376 (diff)
parent3fe49e50153fec1dabac35e262a0888044f79aa6 (diff)
downloadguix-c52872bfc418c6b2273f973dff8003ca9e062792.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/pure.scm')
-rw-r--r--gnu/packages/pure.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pure.scm b/gnu/packages/pure.scm
index b0fd93b39b..39c1d6089f 100644
--- a/gnu/packages/pure.scm
+++ b/gnu/packages/pure.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2018 Danny Milosavljevic <dannym@scratchpost.org>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -31,7 +32,7 @@
 (define-public pure
   (package
     (name "pure")
-    (version "0.67")
+    (version "0.68")
     (source
      (origin
        (method url-fetch)
@@ -40,7 +41,7 @@
                            "pure-" version ".tar.gz"))
        (sha256
         (base32
-         "1hlx5dx6n70rbg668yc97yj4jbnrv0dpfw3l9b0ffmcgr76f6ba4"))))
+         "0px6x5ivcdbbp2pz5n1r1cwg1syadklhjw8piqhl63n91i4r7iyb"))))
     (build-system gnu-build-system)
     (arguments
      `(#:make-flags (list (string-append "LDFLAGS=-Wl,-rpath="