summary refs log tree commit diff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-05-30 18:15:26 +0300
committerEfraim Flashner <efraim@flashner.co.il>2022-05-30 18:15:26 +0300
commitd500a58b42581bf803b3d58468ba2026a991046f (patch)
tree65f88efe9a049a0f24787770d64759483e7e536a /gnu/packages/python-crypto.scm
parent048e05b7ef568dc5e29df774baaf69f7cc5ddaaa (diff)
downloadguix-d500a58b42581bf803b3d58468ba2026a991046f.tar.gz
gnu: python2-cryptography: Update to 3.3.2.
* gnu/packages/python-crypto.scm (python2-cryptography-vectors,
python2-cryptography): Update to 3.3.2.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index c01692dfce..625dc7a8fa 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -629,13 +629,14 @@ message digests and key derivation functions.")
 (define-public python2-cryptography-vectors
   (package
     (inherit python-cryptography-vectors)
-    (version "3.3.1")
+    (name "python2-cryptography-vectors")
+    (version "3.3.2")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "cryptography_vectors" version))
               (sha256
                (base32
-                "192wix3sr678x21brav5hgc6j93l7ab1kh69p2scr3fsblq9qy03"))))
+                "1yhaps0f3h2yjb6lmz953z1l1d84y9swk4k3gj9nqyk4vbx5m7cc"))))
     (arguments
      (list #:python python-2))))
 
@@ -644,13 +645,13 @@ message digests and key derivation functions.")
                  (strip-python2-variant python-cryptography))))
     (package
       (inherit crypto)
-      (version "3.3.1")
+      (version "3.3.2")
       (source (origin
                 (method url-fetch)
                 (uri (pypi-uri "cryptography" version))
                 (sha256
                  (base32
-                  "1ribd1vxq9wwz564mg60dzcy699gng54admihjjkgs9dx95pw5vy"))))
+                  "1vcvw4lkw1spiq322pm1256kail8nck6bbgpdxx3pqa905wd6q2s"))))
       (arguments
        `(#:python ,python-2
          #:phases