summary refs log tree commit diff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2024-01-10 20:35:28 +0100
committerRicardo Wurmus <rekado@elephly.net>2024-01-10 20:35:28 +0100
commit6c453e04b810a45f896cf710b99824dc56aaa403 (patch)
treed1353c32781707639b54d9f1e43d2a158af77872 /gnu/packages/python-science.scm
parentc1fda6cf61d4044d65c694cd309ca88c6b1ed5b7 (diff)
downloadguix-6c453e04b810a45f896cf710b99824dc56aaa403.tar.gz
gnu: python-distributed: Disable breaking test.
This test times out since the merge of the mesa-updates branch.

* gnu/packages/python-science.scm (python-distributed)[arguments]: Disable
test_tell_workers_when_peers_have_left.

Change-Id: Ib65b971a3a821ea13d36a4be60658ffc366ca6ac
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 262d5b7b98..8065de0e99 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1,5 +1,5 @@
 ;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2015, 2016, 2020, 2021, 2022, 2023 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2015, 2016, 2020, 2021, 2022, 2023, 2024 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
 ;;; Copyright © 2016 Ben Woodcroft <donttrustben@gmail.com>
 ;;; Copyright © 2016 Hartmut Goebel <h.goebel@crazy-compilers.com>
@@ -1374,6 +1374,7 @@ Mathematics (GLM) library to Python.")
                 "test_shutdown"
                 "test_shutdown_localcluster"
                 "test_teardown_failure_doesnt_crash_scheduler"
+                "test_tell_workers_when_peers_have_left"
                 "test_threadpoolworkers_pick_correct_ioloop"
                 "test_tls_listen_connect"
                 "test_tls_temporary_credentials_functional"