summary refs log tree commit diff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorPaul Garlick <pgarlick@tourbillion-technology.com>2021-06-02 10:23:09 +0100
committerPaul Garlick <pgarlick@tourbillion-technology.com>2021-06-02 10:27:59 +0100
commitda340369ac35dc4db008d0b3997a51e72b941a18 (patch)
tree4b8f981d31b8684f97659b6ab33b72ea73e9e4a5 /gnu/packages/python-science.scm
parent873c6b4f21ebc63a10d659f2b3363ea82549e9f8 (diff)
downloadguix-da340369ac35dc4db008d0b3997a51e72b941a18.tar.gz
gnu: python-vedo: Make pkg-config a native input.
* gnu/packages/python-science.scm (python-vedo)[inputs]: Move pkg-config to...
[native-inputs]: ...here.
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 428452909a..39f52f1d64 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -676,11 +676,12 @@ readable.")
                              (invoke "./run_all.sh")))
                          '("common" "dolfin")))
              #t)))))
-    (inputs ; for the check phase
+    (inputs        ; for the check phase
      `(("dolfin" ,fenics)
        ("pkgconfig" ,python-pkgconfig)
-       ("pkg-config" ,pkg-config)
        ("matplotlib" ,python-matplotlib)))
+    (native-inputs ; for python-pkgconfig
+     `(("pkg-config" ,pkg-config)))
     (propagated-inputs
      `(("numpy" ,python-numpy)
        ("vtk" ,vtk)))