summary refs log tree commit diff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-08-30 20:08:22 +0200
committerMarius Bakke <marius@gnu.org>2022-09-18 16:18:36 +0200
commitce3b51a4c6bef22e35ca04a945917510627fc3a7 (patch)
treede2c5132158bf53726fa2eb7d8496a2532b34707 /gnu/packages/python-science.scm
parent08124aa8d6bb492e1ce9e9bc9d913bcb3fe0b40d (diff)
downloadguix-ce3b51a4c6bef22e35ca04a945917510627fc3a7.tar.gz
gnu: python-pandas: Update to 1.4.4.
* gnu/packages/python-science.scm (python-pandas): Update to 1.4.4.
[native-inputs]: Change from PYTHON-CYTHON to PYTHON-CYTHON-0.29.32.
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index d1698e5f67..d828399f79 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -348,13 +348,13 @@ library.")
 (define-public python-pandas
   (package
     (name "python-pandas")
-    (version "1.4.2")
+    (version "1.4.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pandas" version))
        (sha256
-        (base32 "04lsak3j5hq2hk0vfjf532rdxdqmg2akamdl4yl3qipihp2izg4j"))))
+        (base32 "0ryv66s9cvd27q6a985vv556k2qlnlrdna2z7qc7bdhphrrhsv5b"))))
     (build-system python-build-system)
     (arguments
      `(#:modules ((guix build utils)
@@ -422,7 +422,7 @@ library.")
     (inputs
      (list which xclip xsel))
     (native-inputs
-     (list python-cython
+     (list python-cython-0.29.32
            python-beautifulsoup4
            python-lxml
            python-html5lib