summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-01-24 14:19:32 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-02-01 11:53:59 -0500
commit5cc3d512be61f7bae5e38f649bc0cc128102bee6 (patch)
treeac488a1b7a5c3e0b194764251c53e5ed1ae15d53 /gnu/packages/python-web.scm
parent65add29c0a3cd05fd44c9c4dcdcc88f5115b8471 (diff)
downloadguix-5cc3d512be61f7bae5e38f649bc0cc128102bee6.tar.gz
gnu: python-jsonpickle: Do not set PYTHONPATH.
* gnu/packages/python-web.scm (python-jsonpickle)
[phases]{check}: Do not set PYTHONPATH.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f6789eaee9..d24e778290 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -703,9 +703,6 @@ content using a variety of algorithms.")
      `(#:phases (modify-phases %standard-phases
                   (replace 'check
                     (lambda _
-                      (setenv "PYTHONPATH"
-                              (string-append "./build/lib:"
-                                             (getenv "PYTHONPATH")))
                       (invoke "pytest" "-vv"
                               ;; Prevent running the flake8 and black
                               ;; pytest plugins, which only tests style