summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-04-29 17:39:13 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-05-31 14:52:39 -0400
commit3ccf7ea236e0650f8b905df9f832bdde4b185ba9 (patch)
tree516f852ea66be564a910fbf514e9112521ab27aa /gnu/packages/python-web.scm
parent6944240e51c22d201d285a4ccb142b535239bd38 (diff)
downloadguix-3ccf7ea236e0650f8b905df9f832bdde4b185ba9.tar.gz
gnu: Remove python2-rauth.
* gnu/packages/python-web.scm (python2-rauth): Delete variable.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 1 insertions, 8 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index f47ff351ff..3ae2e21f2c 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2988,14 +2988,7 @@ OAuth request-signing logic.")
      "Rauth is a Python library for OAuth 1.0/a, 2.0, and Ofly.  It also
 provides service wrappers for convenient connection initialization and
 authenticated session objects providing things like keep-alive.")
-    (license license:expat)
-    (properties `((python2-variant . ,(delay python2-rauth))))))
-
-(define-public python2-rauth
-  (let ((base (package-with-python2 (strip-python2-variant python-rauth))))
-    (package/inherit base
-      (native-inputs `(("python2-unittest2" ,python2-unittest2)
-                       ,@(package-native-inputs base))))))
+    (license license:expat)))
 
 (define-public python-unalix
   (package