summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorPjotr Prins <pjotr.public01@thebird.nl>2018-02-15 15:21:58 +0000
committerLeo Famulari <leo@famulari.name>2018-02-15 16:57:12 -0500
commitaabcb6e57ce024e9581b8edd36b113034d4d0d83 (patch)
treeeeaded3117b0b4f7609993b7d8ca400da58062e9 /gnu/packages/python-web.scm
parent34581f68c05e08ff3cf5419e598ef6ad4faa22da (diff)
downloadguix-aabcb6e57ce024e9581b8edd36b113034d4d0d83.tar.gz
gnu: python-elasticsearch: Update to 6.1.1.
* gnu/packages/python-web.scm (python-elasticsearch, python2-elasticsearch):
Update to 6.1.1.

Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index b119fbd6b8..3cad440b9e 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2050,14 +2050,14 @@ CSS tidy.  Also supports URL rewriting in CSS files.")
 (define-public python-elasticsearch
   (package
     (name "python-elasticsearch")
-    (version "1.0.0")
+    (version "6.1.1")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "elasticsearch" version))
         (sha256
          (base32
-          "1sdw1r05cw7ihnmng8ra9v968fj7bq6sji8i1dikymsnkcpgc69g"))))
+          "1kjxl45yvvgfb5fmamx0kfsfg9pzphiqrwbkns3s28r1w7ya74cd"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-mock" ,python-mock)