summary refs log tree commit diff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorBrendan Tildesley <mail@brendan.scot>2019-05-04 02:42:17 +1000
committerDanny Milosavljevic <dannym@scratchpost.org>2019-05-05 14:44:20 +0200
commitc187c9d786e10d68f5730c2728cee266bdbb406f (patch)
treea57279f8e42bafec07b66f4e4e795f4ce4f52181 /gnu/packages/python-xyz.scm
parentadc25b68b16643e95cd8248331ad75afecf86c63 (diff)
downloadguix-c187c9d786e10d68f5730c2728cee266bdbb406f.tar.gz
gnu: python-regex, python2-regex: Update to 2019.04.14.
* gnu/packages/python.scm (python-regex, python2-regex): Update to 2019.04.14.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 35147ebfa7..31f3ea3688 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13061,13 +13061,15 @@ window memory map manager.")
 (define-public python-regex
   (package
     (name "python-regex")
-    (version "2017.06.07")
+    (version "2019.04.14")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "regex" version))
               (sha256
                (base32
-                "06r6b7yigikbj3a72whl85r2b64pj1r0ypmw9yalmkm0wnxq8mz4"))))
+                "1a6hhfs6l6snr1z654ay6wzbmwdkmv282fzfkd5hk2d1n73y8v6m"))))
+    ;; TODO: Fix and enable regex_test.py tests that complain about the
+    ;; test.support module not existing.
     (build-system python-build-system)
     (home-page "https://bitbucket.org/mrabarnett/mrab-regex")
     (synopsis "Alternative regular expression module")