summary refs log tree commit diff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorSébastien Lerique <sl@eauchat.org>2021-10-15 11:40:21 +0900
committerLars-Dominik Braun <lars@6xq.net>2021-10-18 09:02:40 +0200
commit990ab13a140ee132720cf348270f837edde1a86c (patch)
treef16f5ed9d70a77fa7f10a43972f2ab54df7f80cb /gnu/packages/python-xyz.scm
parent5f8b2bcff27df640457968ef1ecbfbf7f05bc9a7 (diff)
downloadguix-990ab13a140ee132720cf348270f837edde1a86c.tar.gz
gnu: python-future: Update to 0.18.2.
* gnu/packages/python-xyz.scm (python-future): Update to 0.18.2.

Signed-off-by: Lars-Dominik Braun <lars@6xq.net>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d7df77c577..dfe0044c24 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14584,14 +14584,14 @@ development version of CPython that are not available in older releases.")
 (define-public python-future
   (package
     (name "python-future")
-    (version "0.17.1")
+    (version "0.18.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "future" version))
        (sha256
         (base32
-         "1f2rlqn9rh7adgir52dlbqz69gsab44x0mlm8gf1cs7xvhv54137"))))
+         "0zakvfj87gy6mn1nba06sdha63rn4njm7bhh0wzyrxhcny8avgmi"))))
     (build-system python-build-system)
     ;; Many tests connect to the network or are otherwise flawed.
     ;; https://github.com/PythonCharmers/python-future/issues/210