summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-03-20 15:09:02 +0100
committerRicardo Wurmus <rekado@elephly.net>2017-03-20 15:13:19 +0100
commit4f9998c66faa3dbe5feb00919deb4d767c1aae68 (patch)
treef5a5bb6d8b93f79f707685dff2ff4173b9f34831 /gnu/packages/python.scm
parent0420e8968240c9e12acc5fa69373f1ff5110ee99 (diff)
downloadguix-4f9998c66faa3dbe5feb00919deb4d767c1aae68.tar.gz
gnu: snakemake: Add runtime dependencies.
* gnu/packages/python.scm (snakemake)[propagated-inputs]: Add python-wrapt and
python-requests.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e3a82422de..847a5224a3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5882,6 +5882,9 @@ of the structure, dynamics, and functions of complex networks.")
     (arguments
      ;; TODO: Package missing test dependencies.
      '(#:tests? #f))
+    (propagated-inputs
+     `(("python-wrapt" ,python-wrapt)
+       ("python-requests" ,python-requests)))
     (home-page "https://bitbucket.org/snakemake/snakemake/wiki/Home")
     (synopsis "Python-based execution environment for make-like workflows")
     (description