summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-11-25 16:25:50 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-11-27 14:12:25 +0100
commitb46ea394a402c77248f8e130d1587fa48c0debba (patch)
tree0fb31136466c347fcd3491d0b7889fb9e90ef6fe /gnu/packages/python.scm
parent8fab029dbc973b9e8dac6b024e3bccceada7eee4 (diff)
downloadguix-b46ea394a402c77248f8e130d1587fa48c0debba.tar.gz
gnu: python-prompt-toolkit: Update to 1.0.15.
* gnu/packages/python.scm (python-prompt-toolkit): Update to 1.0.15.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b4ed011bc8..7b2268d133 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8906,14 +8906,14 @@ collections of data.")
 (define-public python-prompt-toolkit
  (package
   (name "python-prompt-toolkit")
-  (version "1.0.9")
+  (version "1.0.15")
   (source
     (origin
       (method url-fetch)
       (uri (pypi-uri "prompt_toolkit" version ".tar.gz"))
       (sha256
         (base32
-          "172r15k9kwdw2lnajvpz1632dd16nqz1kcal1p0lq5ywdarj6rfd"))))
+          "05v9h5nydljwpj5nm8n804ms0glajwfy1zagrzqrg91wk3qqi1c5"))))
   (build-system python-build-system)
   (arguments
    '(#:tests? #f)) ; The test suite uses some Windows-specific data types.