summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-12 13:21:40 -0400
committerLeo Famulari <leo@famulari.name>2016-10-12 13:24:51 -0400
commita6bb9e446f4df3c220296041e08814a492494c2e (patch)
tree43e9da9c0e9f424280f788dbffd6f2573897256c /gnu/packages/python.scm
parent0cb59822680ea0c4765011c92fbda7367b4737b2 (diff)
downloadguix-a6bb9e446f4df3c220296041e08814a492494c2e.tar.gz
gnu: python-billiard: Update to 3.3.0.23.
* gnu/packages/python.scm (python-billiard, python2-billiard):
Update to 3.3.0.23.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 464a129ce0..a9783b62ad 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8463,14 +8463,14 @@ RabbitMQ messaging server is the most popular implementation.")
 (define-public python-billiard
   (package
     (name "python-billiard")
-    (version "3.3.0.22")
+    (version "3.3.0.23")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "billiard" version))
        (sha256
         (base32
-         "0zp7h6a58alrb3mwdw61jds07395j4j0mj6iqsb8czrihw9ih5nj"))))
+         "02wxsc6bhqvzh8j6w758kvgqbnj14l796mvmrcms8fgfamd2lak9"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-nose" ,python-nose)))