summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-08-27 15:12:04 -0400
committerLeo Famulari <leo@famulari.name>2018-08-27 15:13:46 -0400
commit6635a3cc7f92a0c2b389761ecc599f5922186cf9 (patch)
tree277fd5077314112c83fcc7dc8c22fba8ae322fbd /gnu/packages/python.scm
parenta30cbd5dfb57681bf381ead54263def2d0236536 (diff)
downloadguix-6635a3cc7f92a0c2b389761ecc599f5922186cf9.tar.gz
gnu: python-pygit2: Update to 0.26.4.
* gnu/packages/python.scm (python-pygit2, python2-pygit2): Update to 0.26.4.
[source]: Remove 'python-pygit2-disable-network-tests.patch'.
* gnu/packages/patches/python-pygit2-disable-network-tests.patch: Delete file.
* gnu/local.mk (dist_patch_DATA): Remove it.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3c46102da1..6ab6763a96 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3265,16 +3265,14 @@ association studies (GWAS) on extremely large data sets.")
 (define-public python-pygit2
   (package
     (name "python-pygit2")
-    (version "0.26.0")
+    (version "0.26.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "pygit2" version))
        (sha256
         (base32
-         "1cbc488ra3kg7r3qky17ms0szi3cda2d96qfkv1l9djsy9hnvw57"))
-       (patches
-        (search-patches "python-pygit2-disable-network-tests.patch"))))
+         "145k3fsd21274swia7mcc7n3kzlbd47xmg55mxsjdb5d9b7fr858"))))
     (build-system python-build-system)
     (propagated-inputs
      `(("python-six" ,python-six)