summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-03-12 04:00:48 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-03-12 18:40:56 +0100
commit343cee8af31e4dd917b88bec768a95dc449cadce (patch)
tree0dfc46e0a1c749f32479894581ad25af93cb58a4 /gnu/packages/python.scm
parentbaa467762cd111cbc62adfb1dedcb82b3343c425 (diff)
downloadguix-343cee8af31e4dd917b88bec768a95dc449cadce.tar.gz
gnu: python@3.5: Update to 3.5.3.
* gnu/packages/python.scm (python-3.5, python-minimal, python-minimal-wrapper,
python-wrapper): Update to 3.5.3.
* gnu/packages/patches/python-fix-tests.patch: Adjust patch context.
* gnu/packages/patches/python-3.5-fix-tests.patch: Likewise. Patch one new test.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8326de679d..6e41108df6 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -317,7 +317,7 @@ data types.")
 
 (define-public python-3.5
   (package (inherit python-2)
-    (version "3.5.2")
+    (version "3.5.3")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://www.python.org/ftp/python/"
@@ -330,7 +330,7 @@ data types.")
               (patch-flags '("-p0"))
               (sha256
                (base32
-                "0h6a5fr7ram2s483lh0pnmc4ncijb8llnpfdxdcl5dxr01hza400"))
+                "1c6v1n9nz4mlx9mw1125fxpmbrgniqdbbx9hnqx44maqazb2mzpf"))
               (snippet
                '(delete-file
                   "Lib/ctypes/test/test_win32.py")))) ; fails on aarch64