summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-04-07 22:50:48 +0200
committerLudovic Courtès <ludo@gnu.org>2014-04-07 23:39:30 +0200
commit717003e3ee12e27e383417fc15be3f9f46ff068d (patch)
treed4ce176140fc35d24fe605915cec11e65360f69e /gnu/packages/python.scm
parentc9fccced4eaaf3e77adc15fec9dd0b7e8503eca9 (diff)
downloadguix-717003e3ee12e27e383417fc15be3f9f46ff068d.tar.gz
gnu: python: Upgrade to 3.3.5.
* gnu/packages/python.scm (python): Upgrade to 3.3.5.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index bc56d7a2da..4bee529557 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -185,17 +185,16 @@ data types.")
 
 (define-public python
   (package (inherit python-2)
-    (version "3.3.3")
-    (source
-     (origin
-      (method url-fetch)
-      (uri (string-append "https://www.python.org/ftp/python/"
-                          version "/Python-" version ".tar.xz"))
-       (patches (list (search-patch "python-fix-tests.patch")))
-       (patch-flags '("-p0"))
-      (sha256
-       (base32
-        "11f6hg9wdhm6hyzj49gxlvvp1s0l5hqgcsq1i4ayygqs1arpb4ik"))))
+    (version "3.3.5")
+    (source (origin
+              (method url-fetch)
+              (uri (string-append "https://www.python.org/ftp/python/"
+                                  version "/Python-" version ".tar.xz"))
+              (patches (list (search-patch "python-fix-tests.patch")))
+              (patch-flags '("-p0"))
+              (sha256
+               (base32
+                "1rdncc7g8g6f3lfdg33rli1yffbiq8z283xy4f5ksl1l8i49psdb"))))
     (arguments
      (let ((args `(#:modules ((guix build gnu-build-system)
                               (guix build utils)