summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-07 14:44:23 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-07 15:34:09 +0100
commit3cbddeec3961dc862486c9d91e241276ed64b0bc (patch)
tree3abf37c1a716422c4bab06226414915e4bcca5ca /gnu/packages/python.scm
parent01af1e11a67466d5f6338bdb207ff99ef5cf094e (diff)
downloadguix-3cbddeec3961dc862486c9d91e241276ed64b0bc.tar.gz
gnu: python-tqdm: Update to 4.19.5.
* gnu/packages/python.scm (python-tqdm): Update to 4.19.5.
[native-inputs]: Remove PYTHON-NOSE-TIMER and PYTHON-VIRTUALENV.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 3b9c3c87b9..f6ae93ed8e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11925,21 +11925,19 @@ ignoring formatting changes.")
 (define-public python-tqdm
   (package
     (name "python-tqdm")
-    (version "4.15.0")
+    (version "4.19.5")
     (source
       (origin
         (method url-fetch)
         (uri (pypi-uri "tqdm" version))
          (sha256
            (base32
-             "0lwrmby8qz23gvqwkpivfrv4q8nfh90cz9ml6slwvwmcxxsdrhbf"))))
+             "0xvkffm77nqckk29xjy5fkqvig5b97vk7nzafp3cn36w4zqyccnz"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-flake8" ,python-flake8)
        ("python-nose" ,python-nose)
-       ("python-nose-timer" ,python-nose-timer)
-       ("python-coverage" ,python-coverage)
-       ("python-virtualenv" ,python-virtualenv)))
+       ("python-coverage" ,python-coverage)))
     (home-page "https://github.com/tqdm/tqdm")
     (synopsis "Fast, extensible progress meter")
     (description