summary refs log tree commit diff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 13:20:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-01-26 21:05:04 +0100
commit28576403afb576bfc9f03421055eb92304a9a1bc (patch)
tree8839c3ed3fccc0b226080252e4e0565585799684 /gnu/packages/python.scm
parentfc12bc309909d1f28c55afef69c457f6711615ae (diff)
downloadguix-28576403afb576bfc9f03421055eb92304a9a1bc.tar.gz
gnu: python-certifi: Update to 2017.1.23.
* gnu/packages/python.scm (python-certifi): Update to 2017.1.23.
[arguments]: Remove: run tests if they're ever added.
[home-page]: Fix or update.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 81f9200a5d..4835c34c8e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2349,16 +2349,15 @@ files.")
 (define-public python-certifi
   (package
     (name "python-certifi")
-    (version "2016.8.31")
+    (version "2017.1.23")
     (source (origin
               (method url-fetch)
               (uri (pypi-uri "certifi" version))
               (sha256
                (base32
-                "06c9dcyv8ss050gkv5xjivbxhm6qm0s9vzy4r33wqabgv118lw7p"))))
+                "1klrzl3hgvcf2mjk00g0k3kk1p2z27vzwnxivwar4vhjmjvpz1w1"))))
     (build-system python-build-system)
-    (arguments `(#:tests? #f)) ; no tests
-    (home-page "http://python-requests.org/")
+    (home-page "https://certifi.io/")
     (synopsis "Python CA certificate bundle")
     (description
      "Certifi is a Python library that contains a CA certificate bundle, which