summary refs log tree commit diff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorPetr Hodina <phodina@protonmail.com>2022-09-28 13:30:00 +0200
committerMarius Bakke <marius@gnu.org>2022-11-21 22:01:07 +0100
commit75236e98a3e9178951ffda4509b99197417c0272 (patch)
tree514c8165261ed249fc7e4381ebe2647adc9912a0 /gnu/packages/qt.scm
parentc48f2ea27b719471698e904cb6a3235ebb90c38d (diff)
downloadguix-75236e98a3e9178951ffda4509b99197417c0272.tar.gz
gnu: qtgamepad: Remove input labels.
* gnu/packages/qt.scm (qtgamepad): Remove input labels.

Signed-off-by: Marius Bakke <marius@gnu.org>
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index faac5e75d4..9d1c0f6b5f 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1915,12 +1915,12 @@ coloring, and many more.")))
     (native-inputs
      (list perl pkg-config))
     (inputs
-     `(("fontconfig" ,fontconfig)
-       ("freetype" ,freetype)
-       ("libxrender" ,libxrender)
-       ("sdl2" ,sdl2)
-       ("qtbase" ,qtbase-5)
-       ("qtdeclarative-5" ,qtdeclarative-5)))
+     (list fontconfig
+           freetype
+           libxrender
+           sdl2
+           qtbase-5
+           qtdeclarative-5))
     (synopsis "Qt Gamepad module")
     (description "The Qt Gamepad module is an add-on library that enables Qt
 applications to support the use of gamepad hardware and in some cases remote