summary refs log tree commit diff
path: root/gnu/packages/rdf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-22 19:59:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-22 22:00:24 +0200
commit0d0252e45768b2a638a6b018735aab30d27d22ee (patch)
tree76588368a8ddeca357fca474567e30b89a69d52d /gnu/packages/rdf.scm
parent1bf919701f878868b018eb567e5c26d81b761d59 (diff)
downloadguix-0d0252e45768b2a638a6b018735aab30d27d22ee.tar.gz
gnu: Use HTTPS for drobilla.net URIs.
* gnu/packages/audio.scm (jalv, lilv, patchage, raul, raul-devel)
(sratom, suil)[source, home-page]: Use HTTPS.
* gnu/packages/gtk.scm (ganv, ganv-devel)[source, home-page]: Likewise.
* gnu/packages/music.scm (ingen)[source, home-page]: Likewise.
* gnu/packages/rdf.scm (serd, sord)[source, home-page]: Likewise.
Diffstat (limited to 'gnu/packages/rdf.scm')
-rw-r--r--gnu/packages/rdf.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/rdf.scm b/gnu/packages/rdf.scm
index 973fef72f0..1618b29b06 100644
--- a/gnu/packages/rdf.scm
+++ b/gnu/packages/rdf.scm
@@ -233,7 +233,7 @@ and triple stores.")
     (version "0.28.0")
     (source (origin
              (method url-fetch)
-             (uri (string-append "http://download.drobilla.net/serd-"
+             (uri (string-append "https://download.drobilla.net/serd-"
                                  version ".tar.bz2"))
              (sha256
               (base32
@@ -250,7 +250,7 @@ and triple stores.")
                     (string-append "-Wl,-rpath="
                                    (assoc-ref outputs "out") "/lib"))
             #t)))))
-    (home-page "http://drobilla.net/software/serd/")
+    (home-page "https://drobilla.net/software/serd/")
     (synopsis "Library for RDF syntax supporting Turtle and NTriples")
     (description
      "Serd is a lightweight C library for RDF syntax which supports reading
@@ -267,7 +267,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
     (version "0.16.0")
     (source (origin
              (method url-fetch)
-             (uri (string-append "http://download.drobilla.net/sord-"
+             (uri (string-append "https://download.drobilla.net/sord-"
                                  version ".tar.bz2"))
              (sha256
               (base32
@@ -288,7 +288,7 @@ ideal (e.g. in LV2 implementations or embedded applications).")
      `(("serd" ,serd)))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
-    (home-page "http://drobilla.net/software/sord/")
+    (home-page "https://drobilla.net/software/sord/")
     (synopsis "C library for storing RDF data in memory")
     (description
      "Sord is a lightweight C library for storing RDF data in memory.")