summary refs log tree commit diff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-02-17 17:23:20 +0000
committerChristopher Baines <mail@cbaines.net>2019-03-23 09:56:37 +0000
commit87688ff3749219a1ea928300f5797e5cf56712c1 (patch)
tree15a5001012e5be459957e68eb7e860006344aa54 /gnu/packages/ruby.scm
parentbee67d18312eaf2b31016ce4bc75a39a2dc4b453 (diff)
downloadguix-87688ff3749219a1ea928300f5797e5cf56712c1.tar.gz
gnu: Add ruby-rspec-rails.
* gnu/packages/ruby.scm (ruby-rspec-support): Export this variable, so that
it's accessible from the (gnu packages rails) module.
* gnu/packages/rails.scm (ruby-rspec-rails): New variable.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 5920599806..9567f48877 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -447,7 +447,7 @@ notebook).")
 ;; RSpec is the dominant testing library for Ruby projects.  Even RSpec's
 ;; dependencies use RSpec for their test suites!  To avoid these circular
 ;; dependencies, we disable tests for all of the RSpec-related packages.
-(define ruby-rspec-support
+(define-public ruby-rspec-support
   (package
     (name "ruby-rspec-support")
     (version "3.8.0")