summary refs log tree commit diff
path: root/gnu/packages/scheme.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-12-16 15:04:22 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-12-16 15:04:28 +0200
commit7d6cfa442539e8fda0c145bf7a774c13e4fdc83c (patch)
tree7e42e7005d8a101390049ad67db0014f580dd105 /gnu/packages/scheme.scm
parentd7571ff52fddefcf0b378d27345e93e6315b0dc4 (diff)
downloadguix-7d6cfa442539e8fda0c145bf7a774c13e4fdc83c.tar.gz
gnu: mit-scheme: Match all systems in "source" input.
This fixes a regression from d870cc5e8acfed6fee318a66c3ffc7244aa376a1.

* gnu/packages/scheme.scm (mit-scheme)[inputs]: Add the catch-all case
for the "source" input.
Diffstat (limited to 'gnu/packages/scheme.scm')
-rw-r--r--gnu/packages/scheme.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/scheme.scm b/gnu/packages/scheme.scm
index c7ab00380a..3c688e1204 100644
--- a/gnu/packages/scheme.scm
+++ b/gnu/packages/scheme.scm
@@ -182,7 +182,10 @@
                "03m7cc035w3avs91j2pcz9f15ssgvgp3rm045d1vbydqrkzfyw8k"))
              ("i686-linux"
               (base32
-               "05sjyz90xxfnmi87qv8x0yx0fcallnzl1dciygdafp317pn489is"))))))))
+               "05sjyz90xxfnmi87qv8x0yx0fcallnzl1dciygdafp317pn489is"))
+             (_
+               (base32
+                ""))))))))
 
     ;; Fails to build on MIPS, see <http://bugs.gnu.org/18221>.
     ;; Also, the portable C version of MIT/GNU Scheme did not work in time for