summary refs log tree commit diff
path: root/gnu/packages/sdl.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 23:38:26 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-14 23:39:48 +0100
commit863ab122fcbd16b994b35c71d2e124c0f3aeb915 (patch)
treea247b24e9527dba6b472916d82fe515c18f173b2 /gnu/packages/sdl.scm
parentad237c8bb8f054cc5fe6a0060e13d7384ca8d73f (diff)
downloadguix-863ab122fcbd16b994b35c71d2e124c0f3aeb915.tar.gz
gnu: sdl2-mixer: Update to 2.0.4.
* gnu/packages/sdl.scm (sdl2-mixer): Update to 2.0.4.
Diffstat (limited to 'gnu/packages/sdl.scm')
-rw-r--r--gnu/packages/sdl.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/sdl.scm b/gnu/packages/sdl.scm
index feb6879c2b..a1522792a7 100644
--- a/gnu/packages/sdl.scm
+++ b/gnu/packages/sdl.scm
@@ -366,20 +366,20 @@ directory.")
 (define-public sdl2-mixer
   (package (inherit sdl-mixer)
     (name "sdl2-mixer")
-    (version "2.0.2")
-    (source (origin
-              (method url-fetch)
-              (uri
-               (string-append "http://www.libsdl.org/projects/SDL_mixer/release/SDL2_mixer-"
-                              version ".tar.gz"))
-              (modules '((guix build utils)))
-              (snippet '(begin
-                          ;; Remove bundled libraries.
-                          (delete-file-recursively "external")
-                          #t))
-              (sha256
-               (base32
-                "1fw3kkqi5346ai5if4pxrcbhs5c4vv3a4smgz6fl6kyaxwkmwqaf"))))
+    (version "2.0.4")
+    (source
+     (origin
+       (method url-fetch)
+       (uri
+        (string-append "http://www.libsdl.org/projects/SDL_mixer/release/"
+                       "SDL2_mixer-" version ".tar.gz"))
+       (modules '((guix build utils)))
+       (snippet '(begin
+                   ;; Remove bundled libraries.
+                   (delete-file-recursively "external")
+                   #t))
+       (sha256
+        (base32 "0694vsz5bjkcdgfdra6x9fq8vpzrl8m6q96gh58df7065hw5mkxl"))))
     (propagated-inputs
      (propagated-inputs-with-sdl2 sdl-mixer))))