summary refs log tree commit diff
path: root/gnu/packages/selinux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-10-08 11:23:22 +0200
committerLudovic Courtès <ludo@gnu.org>2019-10-08 11:37:07 +0200
commitcf3d1763ede1a329c2bc932c84591ab594bb6c96 (patch)
tree665f92418f8671474de3815241fb657384463c94 /gnu/packages/selinux.scm
parentd57660c54907cc6fba8b0adf6295fd2311ada6cf (diff)
parent2fa55c72476c73211cbb2d6b29c05a1ad58a6cf9 (diff)
downloadguix-cf3d1763ede1a329c2bc932c84591ab594bb6c96.tar.gz
Merge branch 'core-updates'
Diffstat (limited to 'gnu/packages/selinux.scm')
-rw-r--r--gnu/packages/selinux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/selinux.scm b/gnu/packages/selinux.scm
index e540a140a1..1c45cb8c7e 100644
--- a/gnu/packages/selinux.scm
+++ b/gnu/packages/selinux.scm
@@ -131,6 +131,7 @@ module into a binary representation.")
 (define-public libselinux
   (package (inherit libsepol)
     (name "libselinux")
+    (outputs '("out" "python"))
     (arguments
      (substitute-keyword-arguments (package-arguments libsepol)
        ((#:make-flags flags)
@@ -139,7 +140,7 @@ module into a binary representation.")
                               (assoc-ref %build-inputs "libsepol")
                               "/lib/libsepol.a")
                 (string-append "PYSITEDIR="
-                               (assoc-ref %outputs "out")
+                               (assoc-ref %outputs "python")
                                "/lib/python"
                                ,(version-major+minor (package-version python))
                                "/site-packages/")