summary refs log tree commit diff
path: root/gnu/packages/serialization.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-15 05:49:34 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-24 16:12:19 +0100
commitbecee9e3531c04698cc2004d904453d6705489d2 (patch)
tree3ef8e5a500f692b2e2de635ad9dad95dc2f7361c /gnu/packages/serialization.scm
parent8895a968e470696d955cc712ed92aa34926a3af1 (diff)
downloadguix-becee9e3531c04698cc2004d904453d6705489d2.tar.gz
gnu: python-ruamel.yaml: Update to 0.15.35.
* gnu/packages/serialization.scm (python-ruamel.yaml): Update to 0.15.35
Diffstat (limited to 'gnu/packages/serialization.scm')
-rw-r--r--gnu/packages/serialization.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/serialization.scm b/gnu/packages/serialization.scm
index 03365ad3fa..0b2dac72bd 100644
--- a/gnu/packages/serialization.scm
+++ b/gnu/packages/serialization.scm
@@ -8,6 +8,7 @@
 ;;; Copyright © 2017 Gregor Giesen <giesen@zaehlwerk.net>
 ;;; Copyright © 2017 Frederick M. Muriithi <fredmanglis@gmail.com>
 ;;; Copyright © 2017 ng0 <ng0@infotropique.org>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -360,14 +361,14 @@ However, “Memory efficiency” and “Speed” have not been primary goals.")
 (define-public python-ruamel.yaml
   (package
     (name "python-ruamel.yaml")
-    (version "0.15.33")
+    (version "0.15.35")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "ruamel.yaml" version))
        (sha256
         (base32
-         "1s4b0zwn9pkk4xxjhx77giyfddc738drd6vgraw6n2syvj03s31d"))))
+         "0xggyfaj6vprggahf7cq8kp9j79rb7hn8ndk3bxj2sxvwhhliiwd"))))
     (build-system python-build-system)
     (native-inputs
      `(("python-pytest" ,python-pytest)))