summary refs log tree commit diff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2021-09-22 16:33:42 +0000
committerEfraim Flashner <efraim@flashner.co.il>2021-09-23 10:11:29 +0300
commit53085c08278aea2327963509bd4006a7b758eee5 (patch)
tree45ac16bc3573b3eb8825ff3197e4ea1772794646 /gnu/packages/shells.scm
parentd96582f810ce41f06f657018c9d15bdef67c881e (diff)
downloadguix-53085c08278aea2327963509bd4006a7b758eee5.tar.gz
gnu: oil: Update to 0.9.2.
* gnu/packages/shells.scm (oil): Update to 0.9.2.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index d29bd0532b..62862516c3 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -830,14 +830,14 @@ Shell (pdksh).")
 (define-public oil
   (package
     (name "oil")
-    (version "0.9.0")
+    (version "0.9.2")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://www.oilshell.org/download/oil-"
                            version ".tar.gz"))
        (sha256
-        (base32 "0jm9bmjhdpa30i16glssp735f4yqijl1zkmyywifkpxis4kwmqkg"))))
+        (base32 "0mqf2wmc1p6xr2l54pxv97d0s23wqm1mwwgyzn06aafr93dy3vkg"))))
     (build-system gnu-build-system)
     (arguments
      `(#:strip-binaries? #f             ; strip breaks the binary