summary refs log tree commit diff
path: root/gnu/packages/shellutils.scm
diff options
context:
space:
mode:
authorJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
committerJakub Kądziołka <kuba@kadziolka.net>2020-07-23 21:43:06 +0200
commitd726b954baaeff876ce9728e00920fa45f529f9a (patch)
tree4b767b7586a1082dd2691bc33c3e45ace044e6e5 /gnu/packages/shellutils.scm
parent9a74a7db8626bc139307d115f5cec2648f5273ad (diff)
parente165a2492d73d37c8b95d6970d453b9d88911ee6 (diff)
downloadguix-d726b954baaeff876ce9728e00920fa45f529f9a.tar.gz
Merge branch 'master' into core-updates
Conflicts:
	gnu/packages/ruby.scm
Diffstat (limited to 'gnu/packages/shellutils.scm')
-rw-r--r--gnu/packages/shellutils.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index 29e288a402..b1db32a3dc 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -50,7 +50,7 @@
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/zsh-users/zsh-autosuggestions.git")
+                    (url "https://github.com/zsh-users/zsh-autosuggestions")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
@@ -96,7 +96,7 @@ as you type.")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/rupa/z.git")
+                    (url "https://github.com/rupa/z")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
@@ -194,7 +194,7 @@ are already there.")
     (source
      (origin (method git-fetch)
              (uri (git-reference
-                   (url "https://github.com/direnv/direnv.git")
+                   (url "https://github.com/direnv/direnv")
                    (commit (string-append "v" version))))
              (file-name (git-file-name name version))
              (sha256
@@ -248,7 +248,7 @@ environment variables of the current shell.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/jhawthorn/fzy.git")
+             (url "https://github.com/jhawthorn/fzy")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
@@ -282,7 +282,7 @@ below the current cursor position, scrolling the screen if necessary.")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                     (url "https://github.com/dvorka/hstr.git")
+                     (url "https://github.com/dvorka/hstr")
                      (commit version)))
               (file-name (git-file-name name version))
               (sha256
@@ -325,7 +325,7 @@ bookmark your favourite commands.")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-                    (url "https://github.com/sharkdp/shell-functools.git")
+                    (url "https://github.com/sharkdp/shell-functools")
                     (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256