summary refs log tree commit diff
path: root/gnu/packages/skarnet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-23 14:44:41 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-23 16:00:05 +0100
commitd1e8408f53b3d4388675164c3501c615e4d81fdb (patch)
tree1ff9337c66d644da15ccd47d42206ff73e2c981a /gnu/packages/skarnet.scm
parentbbf8832f160120d4f78b563653db49ab715e7c6c (diff)
downloadguix-d1e8408f53b3d4388675164c3501c615e4d81fdb.tar.gz
gnu: skarnet: Use HTTPS for home pages.
* gnu/packages/skarnet.scm (skalibs, execline, s6-linux-utils, s6-dns)
(s6-networking, s6-rc, s6-portable-utils, s6-linux-utils)[home-page]:
Use HTTPS.
Diffstat (limited to 'gnu/packages/skarnet.scm')
-rw-r--r--gnu/packages/skarnet.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/skarnet.scm b/gnu/packages/skarnet.scm
index ce6fdc709d..9787215b15 100644
--- a/gnu/packages/skarnet.scm
+++ b/gnu/packages/skarnet.scm
@@ -50,7 +50,7 @@
                         (("\\$\\(wildcard src/lib\\*/\\*.c\\)")
                          "$(sort $(wildcard src/lib*/*.c))"))
                       #t)))))
-    (home-page "http://skarnet.org/software/skalibs/")
+    (home-page "https://skarnet.org/software/skalibs/")
     (synopsis "Platform abstraction libraries for skarnet.org software")
     (description
      "This package provides lightweight C libraries isolating the developer
@@ -90,7 +90,7 @@ and file system operations.  It is used by all skarnet.org software.")
                       (wrap-program (string-append bin "/execlineb")
                         `("PATH" ":" prefix (,bin)))))))
        #:tests? #f)) ; No tests exist.
-    (home-page "http://skarnet.org/software/execline/")
+    (home-page "https://skarnet.org/software/execline/")
     (license isc)
     (synopsis "Non-interactive shell-like language with minimal overhead")
     (description
@@ -129,7 +129,7 @@ complexity.")))
                                        (assoc-ref %build-inputs "skalibs")
                                        "/lib/skalibs/sysdeps"))
       #:tests? #f))
-   (home-page "http://skarnet.org/software/s6")
+   (home-page "https://skarnet.org/software/s6")
    (license isc)
    (synopsis "Small suite of programs for process supervision")
    (description
@@ -164,7 +164,7 @@ functionality with a very small amount of code.")))
                                          (assoc-ref %build-inputs "skalibs")
                                          "/lib/skalibs/sysdeps"))
        #:tests? #f))
-    (home-page "http://skarnet.org/software/s6-dns")
+    (home-page "https://skarnet.org/software/s6-dns")
     (license isc)
     (synopsis "Suite of DNS client programs")
     (description
@@ -206,7 +206,7 @@ as an alternative to the BIND, djbdns or other DNS clients.")))
                                          (assoc-ref %build-inputs "skalibs")
                                          "/lib/skalibs/sysdeps"))
        #:tests? #f))
-    (home-page "http://skarnet.org/software/s6-networking")
+    (home-page "https://skarnet.org/software/s6-networking")
     (license isc)
     (synopsis "Suite of network utilities for Unix systems")
     (description
@@ -246,7 +246,7 @@ clock synchronization.")))
                                          (assoc-ref %build-inputs "skalibs")
                                          "/lib/skalibs/sysdeps"))
        #:tests? #f))
-    (home-page "http://skarnet.org/software/s6-rc")
+    (home-page "https://skarnet.org/software/s6-rc")
     (license isc)
     (synopsis "Service manager for s6-based systems")
     (description
@@ -281,7 +281,7 @@ environment.")))
                                          (assoc-ref %build-inputs "skalibs")
                                          "/lib/skalibs/sysdeps"))
        #:tests? #f))
-    (home-page "http://skarnet.org/software/s6-portable-utils")
+    (home-page "https://skarnet.org/software/s6-portable-utils")
     (license isc)
     (synopsis "Tiny command-line Unix utilities")
     (description
@@ -314,7 +314,7 @@ systems and other constrained environments, but they work everywhere.")))
                                          (assoc-ref %build-inputs "skalibs")
                                          "/lib/skalibs/sysdeps"))
        #:tests? #f))
-    (home-page "http://skarnet.org/software/s6-linux-utils")
+    (home-page "https://skarnet.org/software/s6-linux-utils")
     (license isc)
     (synopsis "Set of minimalistic Linux-specific system utilities")
     (description