summary refs log tree commit diff
path: root/gnu/packages/sml.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-12-19 01:42:40 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-12-19 01:42:40 +0100
commit32cd878be0bb7e153fcaa6f3bfa2632867390ff9 (patch)
treefc1ff93949817c9d172c84d0410ac9225cad57ae /gnu/packages/sml.scm
parent753425610274ccb59cce13490c096027c61621d0 (diff)
parent98bd11cfe7b931e9c6d6bf002a8a225fb7a1025b (diff)
downloadguix-32cd878be0bb7e153fcaa6f3bfa2632867390ff9.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/sml.scm')
-rw-r--r--gnu/packages/sml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/sml.scm b/gnu/packages/sml.scm
index 6e57c4a4a0..b9bd7a7e82 100644
--- a/gnu/packages/sml.scm
+++ b/gnu/packages/sml.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2017 Andy Patterson <ajpatter@uwaterloo.ca>
+;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -29,14 +30,14 @@
 (define-public polyml
   (package
     (name "polyml")
-    (version "5.7")
+    (version "5.7.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/polyml/polyml/archive/v"
                            version ".tar.gz"))
        (sha256
-        (base32 "0ycjl746h0m22w9nsdssjl47d56jih12gpkdg3yw65gakj70sd0r"))
+        (base32 "0a3hcv80p9j0fny6726kvgmzjzdmak9xw7f7rv8sxv96nhjdi3fi"))
        (file-name (string-append name "-" version ".tar.gz"))))
     (build-system gnu-build-system)
     (inputs