summary refs log tree commit diff
path: root/gnu/packages/sphinx.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-22 10:57:55 +0200
committerMarius Bakke <marius@gnu.org>2022-06-23 19:55:42 +0200
commite850e361b6fff84e5704fbb01b811e3235c8a4c2 (patch)
treef74711aff6962839c791b20232d534c06ace4aca /gnu/packages/sphinx.scm
parenta5436115a0caadbe9df18ece69df91dd574788d6 (diff)
downloadguix-e850e361b6fff84e5704fbb01b811e3235c8a4c2.tar.gz
gnu: python-sphinx: Update to 5.0.2.
* gnu/packages/sphinx.scm (python-sphinx): Update to 5.0.2.
Diffstat (limited to 'gnu/packages/sphinx.scm')
-rw-r--r--gnu/packages/sphinx.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index bbb070ddf6..c68cc9c1b7 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -62,17 +62,17 @@
 (define-public python-sphinx
   (package
     (name "python-sphinx")
-    (version "4.5.0")
+    (version "5.0.2")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "Sphinx" version))
        (sha256
         (base32
-         "1rp28jryxwy24y8vpacclqihbizyi6b1s6id86pibvm46ybcmy3v"))))
+         "1c67w48509k07pa1q3rp93lpchy8hp6h5iqrc3r20msnly79g3mi"))))
     (build-system python-build-system)
     (arguments
-     `(#:phases
+     '(#:phases
        (modify-phases %standard-phases
          (replace 'check
            (lambda* (#:key tests? #:allow-other-keys)