summary refs log tree commit diff
path: root/gnu/packages/stenography.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-12-13 17:18:24 +0100
committerLudovic Courtès <ludo@gnu.org>2021-12-13 17:48:25 +0100
commit8394619baceb118df92e355377fd543bb1aa501a (patch)
tree504f07c2a9f88596a305b59ef45f941062426a52 /gnu/packages/stenography.scm
parentaca2defe0172868295941fd9f0e97886f6e9b2d4 (diff)
downloadguix-8394619baceb118df92e355377fd543bb1aa501a.tar.gz
gnu: Simplify package inputs.
This commit was obtained by running:

  ./pre-inst-env guix style

without any additional argument.
Diffstat (limited to 'gnu/packages/stenography.scm')
-rw-r--r--gnu/packages/stenography.scm20
1 files changed, 9 insertions, 11 deletions
diff --git a/gnu/packages/stenography.scm b/gnu/packages/stenography.scm
index 979b2c29ef..969395cbcf 100644
--- a/gnu/packages/stenography.scm
+++ b/gnu/packages/stenography.scm
@@ -45,18 +45,16 @@
         (base32 "1b2ys77bkjsdmyg97i7lq3lj45q56bycvsm06d4rs656kxhvc0a3"))))
     (build-system python-build-system)
     (native-inputs
-     `(("python-mock" ,python-mock)
-       ("python-pytest" ,python-pytest)
-       ("python-setuptools-scm" ,python-setuptools-scm)))
+     (list python-mock python-pytest python-setuptools-scm))
     (inputs
-     `(("python-appdirs" ,python-appdirs)
-       ("python-pyqt" ,python-pyqt)
-       ("python-babel" ,python-babel)
-       ("python-dbus" ,python-dbus)
-       ("python-hidapi" ,python-hidapi)
-       ("python-pyserial" ,python-pyserial)
-       ("python-wxpython" ,python-wxpython)
-       ("python-xlib" ,python-xlib)))
+     (list python-appdirs
+           python-pyqt
+           python-babel
+           python-dbus
+           python-hidapi
+           python-pyserial
+           python-wxpython
+           python-xlib))
     (home-page "https://www.openstenoproject.org/plover/")
     (synopsis "Stenography engine")
     (description