summary refs log tree commit diff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2020-08-17 17:33:47 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-08-17 17:33:47 +0200
commit1a9ebe3b0aa12584624dfa811c480c636a56e1b4 (patch)
tree2d6c2eea30e0a4a1623e3e1c368570fd7bac7c0a /gnu/packages/sync.scm
parente13fefbcffa50144d9301d67b61928ac3c964fb3 (diff)
downloadguix-1a9ebe3b0aa12584624dfa811c480c636a56e1b4.tar.gz
gnu: rclone: Update to 1.52.3.
* gnu/packages/sync.scm (rclone): Update to 1.52.3.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index b92848e80b..7e670a327f 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -369,14 +369,14 @@ over the Internet in an HTTP and CDN friendly way;
 (define-public rclone
   (package
     (name "rclone")
-    (version "1.52.2")
+    (version "1.52.3")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/rclone/rclone/releases/download/"
                            "v" version "/rclone-v" version ".tar.gz"))
        (sha256
-        (base32 "1y0ysdbqqb1dj8daziwwhz531c7kfr7f9fsvc7xyg4ysppz1qxfq"))))
+        (base32 "1pdhsxzc5ch2brfylghc602h9ba3x5dshxm3vcaldrgfac0rx0zl"))))
     ;; FIXME: Rclone bundles some libraries Guix already provides.  Need to
     ;; un-bundle them.
     (build-system go-build-system)