summary refs log tree commit diff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2019-09-02 22:44:07 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2019-09-02 22:44:07 +0200
commitd3a8dd2dc0e14c398e5e0ca8ac5d62d2b034c5b7 (patch)
treebac547eefbd7ea1c9f1577930a09e57f632cc199 /gnu/packages/sync.scm
parentb888396d702165ad72cc7331233cce883337a96f (diff)
downloadguix-d3a8dd2dc0e14c398e5e0ca8ac5d62d2b034c5b7.tar.gz
gnu: rclone: Update to 1.49.1.
* gnu/packages/sync.scm (rclone): Update to 1.49.1.
[source]: Update uri.
[arguments]: Update #:import-path.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index ccebe40e9d..e281f43554 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -264,19 +264,19 @@ over the Internet in an HTTP and CDN friendly way;
 (define-public rclone
   (package
     (name "rclone")
-    (version "1.48.0")
+    (version "1.49.1")
     (source
      (origin
        (method url-fetch)
-       (uri (string-append "https://github.com/ncw/rclone/releases/download/v"
-                           version "/rclone-v" version ".tar.gz"))
+       (uri (string-append "https://github.com/rclone/rclone/releases/download/"
+                           "v" version "/rclone-v" version ".tar.gz"))
        (sha256
-        (base32 "1r03rlsk0qpya1fl8xfhj5inccjywf2cqgkd8r6wfhf3w2qd1zlc"))))
+        (base32 "1d0qvj7fn5bx3zqlf6hzn1922nrmy4x341n760m1b6h9az32mc5x"))))
     ;; FIXME: Rclone bundles some libraries Guix already provides.  Need to
     ;; un-bundle them.
     (build-system go-build-system)
     (arguments
-     '(#:import-path "github.com/ncw/rclone"
+     '(#:import-path "github.com/rclone/rclone"
        #:install-source? #f))
     (synopsis "@code{rsync} for cloud storage")
     (description "@code{Rclone} is a command line program to sync files and