summary refs log tree commit diff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-06-21 20:47:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-06-21 23:20:36 +0200
commitdcdc3315c9adb1c36968b35b1c18e10090ca01e7 (patch)
tree38408a0bb6668452a25c50ad702fb8c6b2e36ada /gnu/packages/sync.scm
parenta65f1e8eab8417154ac8a2b4371d0eb13b1987b9 (diff)
downloadguix-dcdc3315c9adb1c36968b35b1c18e10090ca01e7.tar.gz
gnu: rclone: Update to 1.48.0.
* gnu/packages/sync.scm (rclone): Update to 1.48.0.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm18
1 files changed, 8 insertions, 10 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index 51ed0317bc..faff25ddc1 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -252,16 +252,14 @@ over the Internet in an HTTP and CDN friendly way;
 (define-public rclone
   (package
     (name "rclone")
-    (version "1.47.0")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/ncw/rclone.git")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "1nxwjr9jly6wh1ixr6a7zhlg4b3298v940040fsm0n3lcljd37zx"))))
+    (version "1.48.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://github.com/ncw/rclone/releases/download/v"
+                           version "/rclone-v" version ".tar.gz"))
+       (sha256
+        (base32 "1r03rlsk0qpya1fl8xfhj5inccjywf2cqgkd8r6wfhf3w2qd1zlc"))))
     ;; FIXME: Rclone bundles some libraries Guix already provides.  Need to
     ;; un-bundle them.
     (build-system go-build-system)