summary refs log tree commit diff
path: root/gnu/packages/sync.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-05 22:44:59 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-05 22:45:58 +0100
commit5b7a06ca0d54265482dfc34f0bdadd35d5b5a1a6 (patch)
treeeecad1cf5e69765e6fc35412b289201cf2676f7b /gnu/packages/sync.scm
parentdfb55eb8c0b37ce95ad449ddbd058bacf2633abf (diff)
downloadguix-5b7a06ca0d54265482dfc34f0bdadd35d5b5a1a6.tar.gz
gnu: rclone: Update to 1.50.1.
* gnu/packages/sync.scm (rclone): Update to 1.50.1.
Diffstat (limited to 'gnu/packages/sync.scm')
-rw-r--r--gnu/packages/sync.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/sync.scm b/gnu/packages/sync.scm
index c04bc9e0a7..b30202fb43 100644
--- a/gnu/packages/sync.scm
+++ b/gnu/packages/sync.scm
@@ -264,14 +264,14 @@ over the Internet in an HTTP and CDN friendly way;
 (define-public rclone
   (package
     (name "rclone")
-    (version "1.50.0")
+    (version "1.50.1")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/rclone/rclone/releases/download/"
                            "v" version "/rclone-v" version ".tar.gz"))
        (sha256
-        (base32 "0al03v71qqsya2m3rln2ax95750dlw8d027xjini3rmaa8bzs0gr"))))
+        (base32 "05p25i1d2fs2ak155rl5m9kkpkrifsfhk5sd5dl6jx22hc4cimj8"))))
     ;; FIXME: Rclone bundles some libraries Guix already provides.  Need to
     ;; un-bundle them.
     (build-system go-build-system)