summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-08-07 13:34:57 -0400
committerLeo Famulari <leo@famulari.name>2018-08-07 13:35:14 -0400
commit2246d564c85c5d794348b30c91e668abb99d753f (patch)
tree0f132b6d4a30957de5fcb475c49bec8fcae1f3e4 /gnu/packages/syncthing.scm
parentf5704c72a5e0e535c275a0cfd613e68b7b6c1d70 (diff)
downloadguix-2246d564c85c5d794348b30c91e668abb99d753f.tar.gz
gnu: Remove go-github-com-edsrzf-mmap-go.
* gnu/packages/syncthing.scm (go-github-com-edsrzf-mmap-go): Remove variable.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 58e3f02db8..ffc90472d8 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -274,29 +274,6 @@ structs in the Go programming language.")
       (home-page "https://github.com/d4l3k/messagediff")
       (license expat))))
 
-(define-public go-github-com-edsrzf-mmap-go
-  (let ((commit "0bce6a6887123b67a60366d2c9fe2dfb74289d2e")
-        (revision "0"))
-    (package
-      (name "go-github-com-edsrzf-mmap-go")
-      (version (git-version "0.0.0" revision commit))
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                      (url "https://github.com/edsrzf/mmap-go")
-                      (commit commit)))
-                (file-name (git-file-name name version))
-                (sha256
-                 (base32
-                  "1am4m2k451bksnbiqj6lxknk4lsgmrhv0q3ajqac818vj0cpfgs9"))))
-      (build-system go-build-system)
-      (arguments
-       `(#:import-path "github.com/edsrzf/mmap-go"))
-      (synopsis "Go implementation of mmap")
-      (description "This packages provides a Go implementation of mmap.")
-      (home-page "https://github.com/edsrzf/mmap-go")
-      (license bsd-3))))
-
 (define-public go-github-com-gobwas-glob
   (let ((commit "51eb1ee00b6d931c66d229ceeb7c31b985563420")
         (revision "0"))