summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2018-04-04 18:29:06 -0400
committerLeo Famulari <leo@famulari.name>2018-04-04 18:31:12 -0400
commitdc0ec9914c064d020b18a007534deea97471f694 (patch)
treef591621d68465fe4a1e018ce425be49263c8ded9 /gnu/packages/syncthing.scm
parent81c63cfc6fb89bc790fba69c6f39748b0c23402e (diff)
downloadguix-dc0ec9914c064d020b18a007534deea97471f694.tar.gz
gnu: go-github-com-zillode-notify: Update to 0.0.0-3.53dd687.
* gnu/packages/syncthing.scm (go-github-com-zillode-notify): Update to
0.0.0-3.53dd687.
[source]: Update URL.
[arguments]: Update #:import-path.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 04f258481e..8fba25a87f 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -1673,23 +1673,23 @@ using sh's word-splitting rules.")
       (license expat))))
 
 (define-public go-github-com-zillode-notify
-  (let ((commit "a8abcfb1ce88ee8d79a300ed65d94b8fb616ddb3")
-        (revision "2"))
+  (let ((commit "53dd6873a851fc377c87d82f994b1fecdf25aadb")
+        (revision "3"))
     (package
       (name "go-github-com-zillode-notify")
       (version (git-version "0.0.0" revision commit))
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                       (url "https://github.com/zillode/notify")
+                       (url "https://github.com/calmh/notify")
                        (commit commit)))
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "031pmbvm0xj4f4fak7im0ywmyn3hns538zlbdj4f23jj69zqdy7k"))))
+                  "0ar6mj6s91y7hc5gdp88lz3i7xi29cqkx9f090xj899ir21a8djn"))))
       (build-system go-build-system)
       (arguments
-       '(#:import-path "github.com/zillode/notify"))
+       '(#:import-path "github.com/Zillode/notify"))
       (propagated-inputs
        `(("go-golang-org-x-sys-unix" ,go-golang-org-x-sys-unix)))
       (synopsis "File system event notification library")