summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-11-05 12:19:18 -0400
committerLeo Famulari <leo@famulari.name>2022-11-06 15:53:20 -0500
commit93d8aad5215a1483931997bdc1bff8300ea9056e (patch)
treefe1091aa7f2a305c34ec23e04f3c3cdb82169560 /gnu/packages/syncthing.scm
parent62d88f2531133b6add7d021112f39e0f3fc281b0 (diff)
downloadguix-93d8aad5215a1483931997bdc1bff8300ea9056e.tar.gz
gnu: Syncthing: Update to 1.20.4.
* gnu/packages/syncthing.scm (syncthing): Update to 1.20.4.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 15ce6a8e29..2d78aaafe3 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -47,7 +47,7 @@
 (define-public syncthing
   (package
     (name "syncthing")
-    (version "1.20.3")
+    (version "1.20.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/syncthing/syncthing"
@@ -55,7 +55,7 @@
                                   "/syncthing-source-v" version ".tar.gz"))
               (sha256
                (base32
-                "0xpm7bz4i6krr4wzj5fr10yk6f7jv2pf70b9dmvsgdvmrw412kqi"))))
+                "1falkf3lv6x9avbcinqzndzix7mzl255hds1pcrw3sipsy2vfly1"))))
     (build-system go-build-system)
     ;; The primary Syncthing executable goes to "out", while the auxiliary
     ;; server programs and utility tools go to "utils".  This reduces the size