summary refs log tree commit diff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-07-24 12:14:46 -0400
committerLeo Famulari <leo@famulari.name>2019-07-29 14:57:06 -0400
commit20470893ea8919f59384bd1c68df7f968d8c0f57 (patch)
treea7dc6bbe072239347f209053c75446521b6a25f8 /gnu/packages/syncthing.scm
parent695d2a3326cb45b0097b9d457e15c2b31e6aff40 (diff)
downloadguix-20470893ea8919f59384bd1c68df7f968d8c0f57.tar.gz
gnu: go-github-com-prometheus-common-expfmt: Update to 0.4.1.
* gnu/packages/syncthing.scm (go-github-com-prometheus-common-expfmt):
Update to 0.4.1.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index c89687b864..9f9f7567b4 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -924,20 +924,18 @@ message streaming.")
       (license asl2.0))))
 
 (define-public go-github-com-prometheus-common-expfmt
-  (let ((commit "2e54d0b93cba2fd133edc32211dcc32c06ef72ca")
-        (revision "0"))
     (package
       (name "go-github-com-prometheus-common-expfmt")
-      (version (git-version "0.0.0" revision commit))
+      (version "0.4.1")
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
                        (url "https://github.com/prometheus/common.git")
-                       (commit commit)))
+                       (commit (string-append "v" version))))
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "14kn5w7imcxxlfdqxl21fsnlf1ms7200g3ldy29hwamldv8qlm7j"))))
+                  "0sf4sjdckblz1hqdfvripk3zyp8xq89w7q75kbsyg4c078af896s"))))
       (build-system go-build-system)
       (arguments
        '(#:import-path "github.com/prometheus/common/expfmt"
@@ -971,7 +969,7 @@ message streaming.")
       (description "This package provides tools for reading and writing
 Prometheus metrics.")
       (home-page "https://github.com/prometheus/common")
-      (license asl2.0))))
+      (license asl2.0)))
 
 (define-public go-github-com-prometheus-common-model
     (package