summary refs log tree commit diff
path: root/gnu/packages/tbb.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-12-23 13:46:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-12-23 19:45:58 +0100
commite315c72f2b70f16aae25d8c8f26bcf89604c48f5 (patch)
treed2597f20f0c3680b1195e9233e25ea67c537da67 /gnu/packages/tbb.scm
parentac95bd97b1d0f19ebfd20d76dc77256593992bb4 (diff)
downloadguix-e315c72f2b70f16aae25d8c8f26bcf89604c48f5.tar.gz
gnu: tbb: Update to 2020.0.
* gnu/packages/tbb.scm (tbb): Update to 2020.0.
Diffstat (limited to 'gnu/packages/tbb.scm')
-rw-r--r--gnu/packages/tbb.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/tbb.scm b/gnu/packages/tbb.scm
index 926e1caca1..5414e663f4 100644
--- a/gnu/packages/tbb.scm
+++ b/gnu/packages/tbb.scm
@@ -1,6 +1,7 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2015, 2016 Ricardo Wurmus <rekado@elephly.net>
 ;;; Copyright © 2016 ng0 <ng0@n0.is>
+;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -28,16 +29,16 @@
 (define-public tbb
   (package
     (name "tbb")
-    (version "2019_U9")
+    (version "2020.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
                     (url "https://github.com/01org/tbb")
-                    (commit version)))
+                    (commit (string-append "v" version))))
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "1a39nflw7b2n51jfp3fdprnkpgzaspzww1dckfvaigflfli9s8rj"))
+                "11prl038dh8gprvn5f5p16af2rgh4lr3bfyyvavgfl3jdvsj2mqh"))
               (modules '((guix build utils)))
               (snippet
                '(begin