summary refs log tree commit diff
path: root/gnu/packages/telephony.scm
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-04-04 19:49:19 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2020-04-04 20:18:42 +0200
commit28c0a2d4f537afbe9a3f83f118db324f1d311988 (patch)
tree935f9b606603d45df8a513c097c4e3fd075e8a98 /gnu/packages/telephony.scm
parenta7f6202437d6bf9fd0cbc310e32eb584841f8fa8 (diff)
downloadguix-28c0a2d4f537afbe9a3f83f118db324f1d311988.tar.gz
gnu: jami: Make some inputs native.
* gnu/packages/telephony.scm (jami)[inputs]: Move gettext from here...
[native-inputs]: ...to here.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
Diffstat (limited to 'gnu/packages/telephony.scm')
-rw-r--r--gnu/packages/telephony.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index f64cdd3fb2..85c2f2ab5e 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -18,6 +18,7 @@
 ;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;; Copyright © 2020 Raghav Gururajan <raghavgururajan@disroot.org>
 ;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
+;;; Copyright © 2020 Vincent Legoll <vincent.legoll@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -969,7 +970,6 @@ This package provides a library common to all Jami clients.")
        ("libnotify" ,libnotify)
        ("clutter" ,clutter)
        ("clutter-gtk" ,clutter-gtk)
-       ("gettext" ,gettext-minimal)
        ("libcanberra" ,libcanberra)
        ("webkitgtk" ,webkitgtk)
        ;; TODO: We must wrap ring-client-gnome to force using the
@@ -986,6 +986,7 @@ This package provides a library common to all Jami clients.")
        ("sqlite" ,sqlite-with-column-metadata)))
     (native-inputs
      `(("pkg-config" ,pkg-config)
+       ("gettext" ,gettext-minimal)
        ("glib:bin" ,glib "bin")
        ("doxygen" ,doxygen)))
     (propagated-inputs