summary refs log tree commit diff
path: root/gnu/packages/telephony.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 15:49:22 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2019-12-23 15:49:22 +0100
commit2b583cdd859f2c4e5c593f18ab419a819616120b (patch)
tree7f89c808f65b7c577f125ba49d81d0fb1cb8e75c /gnu/packages/telephony.scm
parentc19260ea00dae351352364705ab6d2680f815847 (diff)
downloadguix-2b583cdd859f2c4e5c593f18ab419a819616120b.tar.gz
Revert "gnu: mumble: Actually modify qt-build-system."
Now the qt-build-system is fixed, this is no longer necessary.

This reverts commit a7a91c01c98499c8a1e44fadea1b8f70e91fc16f.
Diffstat (limited to 'gnu/packages/telephony.scm')
-rw-r--r--gnu/packages/telephony.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/telephony.scm b/gnu/packages/telephony.scm
index b33d10da8d..0c9de8bd0c 100644
--- a/gnu/packages/telephony.scm
+++ b/gnu/packages/telephony.scm
@@ -417,7 +417,7 @@ address of one of the participants.")
     (arguments
      `(#:tests? #f  ; no "check" target
        #:phases
-       (modify-phases (@ (guix build qt-build-system) %standard-phases)
+       (modify-phases %standard-phases
          (replace 'configure
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (invoke "qmake" "main.pro" "QMAKE_LRELEASE=lrelease"