summary refs log tree commit diff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorSuhail <suhail@bayesians.ca>2024-02-11 22:04:33 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-02-14 15:53:23 +0000
commit22143f9e62c350e601e6eeb0151f5ffe62e9dfe6 (patch)
tree258e6f131d646f0de9e54a946fc6cee86232c8b5 /gnu/packages/terminals.scm
parent46058e9fcb0e02758d6e72ea1d7a48789c828991 (diff)
downloadguix-22143f9e62c350e601e6eeb0151f5ffe62e9dfe6.tar.gz
gnu: tilda: Remove version 1.6-alpha.
* gnu/packages/terminals.scm (tilda-dbus): Remove variable. tilda@2.0.0
comes with D-Bus support.

Change-Id: If9cb43b9c7bd49562e2668c0e3ffab342edbac75
Signed-off-by: Sharlatan Hellseher <sharlatanus@gmail.com>
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm23
1 files changed, 0 insertions, 23 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 6f3c9af438..f2af00cfa4 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -186,29 +186,6 @@ configurable through a graphical wizard.")
     (home-page "https://github.com/lanoxx/tilda")
     (license license:gpl2+)))
 
-(define-public tilda-dbus
-  (package
-    (inherit tilda)
-    (name "tilda")
-    (version "1.6-alpha")
-    (source
-     (origin
-       (method git-fetch)
-       (uri (git-reference
-             (url "https://github.com/lanoxx/tilda")
-             (commit "51a980a55ad6d750daa21d43a66d44577dad277b")))
-       (file-name (git-file-name name version))
-       (sha256
-        (base32 "1pdarmlxkap9v689s88b89l5hi4vspsrrysh7pbm9rhdjmzk5m2c"))))
-    (synopsis "GTK+-based drop-down terminal with experimental D-Bus support")
-    (description
-     "Tilda is a terminal emulator similar to normal terminals like
-gnome-terminal (GNOME) or Konsole (KDE), with the difference that it drops down
-from the edge of a screen when a certain configurable hotkey is pressed.  This
-is similar to the built-in consoles in some applications.  Tilda is highly
-configurable through a graphical wizard.  This version enables D-Bus support
-which is necessary for using Tilda on Wayland.")))
-
 (define-public termite
   (package
     (name "termite")