summary refs log tree commit diff
path: root/gnu/packages/terminals.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2019-05-13 23:06:19 +0200
committerJulien Lepiller <julien@lepiller.eu>2019-05-13 23:19:56 +0200
commit7c1c42c4b66b959c8106be014341d5cc9eee1211 (patch)
tree1631753c412778eb435fd883c93b167adf54cbfb /gnu/packages/terminals.scm
parentd1b18fbb5c119f16d57d08ac4264e10a0a536884 (diff)
downloadguix-7c1c42c4b66b959c8106be014341d5cc9eee1211.tar.gz
gnu: go-github.com-nsf-termbox-go: Update to 0.0.0-1.288510b.
* gnu/packages/terminals.scm (go-github.com-nsf-termbox-go): Update to
0.0.0-1.288510b.
Diffstat (limited to 'gnu/packages/terminals.scm')
-rw-r--r--gnu/packages/terminals.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index a3ea05538b..88bc992289 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -14,6 +14,7 @@
 ;;; Copyright © 2018 Gabriel Hondet <gabrielhondet@gmail.com>
 ;;; Copyright © 2019 Rutger Helling <rhelling@mykolab.com>
 ;;; Copyright © 2018, 2019 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2019 Julien Lepiller <julien@lepiller.eu>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -688,8 +689,8 @@ desktop installed to have a decent terminal emulator.")
     (license license:gpl2)))
 
 (define-public go-github.com-nsf-termbox-go
-  (let ((commit "4ed959e0540971545eddb8c75514973d670cf739")
-        (revision "0"))
+  (let ((commit "288510b9734e30e7966ec2f22b87c5f8e67345e3")
+        (revision "1"))
     (package
       (name "go-github.com-nsf-termbox-go")
       (version (git-version "0.0.0" revision commit))
@@ -701,7 +702,7 @@ desktop installed to have a decent terminal emulator.")
                 (file-name (git-file-name name version))
                 (sha256
                  (base32
-                  "1vx64i1mg660if3wwm81p4b7lzxfb3qbr39i7misdyld3fc486p9"))))
+                  "0hdyisfaf8yb55h3p03p4sbq19546mp9fy28f2kn659mycmhxqk4"))))
       (build-system go-build-system)
       (arguments
        '(#:import-path "github.com/nsf/termbox-go"))