summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:05:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:48 +0200
commit321b8e85aa325cd5d4d11c08e53502c1eb0f7d7b (patch)
tree42026d271d11c80f6721063f457cbb0825b1866d /gnu/packages/tex.scm
parent3c4c2fd1b09141309c6adace4911e57cf62a2675 (diff)
downloadguix-321b8e85aa325cd5d4d11c08e53502c1eb0f7d7b.tar.gz
gnu: Add texlive-zwgetfdate.
* gnu/packages/tex.scm (texlive-zwgetfdate): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 81f43c3e27..5189f458a4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -100866,6 +100866,26 @@ alongside @code{zref-clever}.  It provides @samp{\\z...}  counterparts to
 some (scoped) setup for @code{varioref}, then calls the original one.")
     (license license:lppl1.3c)))
 
+(define-public texlive-zwgetfdate
+  (package
+    (name "texlive-zwgetfdate")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/zwgetfdate/"
+                   "tex/latex/zwgetfdate/")
+             (base32
+              "1qkipas5qrrxvjvm08fws45vfqg87qz3x4ghpgcmipd91ydcaxc3")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/zwgetfdate")
+    (synopsis "Get package or file date")
+    (description
+     "The package can fetch the date declaration of packages and files used by
+a document, and then provide the information in macros.  The facilities
+provide a means of obtaining the date of a package being documented.")
+    (license license:lppl1.3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar